Thursday, March 30, 2017

That Old Tree

That Old Tree
I took this photo of the old tree two days ago when it was still warm. At least 16C I think. Yesterday it snowed! I don't know who to call to complain about that so I might as well do it here. Enough with the snow and Winter already, okay? Oh, and speaking about complaining I ordered a crap lens via Amazon Underground a while back. It arrived yesterday. It costed nearly nothing and it has a zoom feature of 420mm to 800mm. Manual focus and probably built in a garage somewhere in China, but hey why not give it a try? So I screwed on the t mount it came with and steeped outside to take a few test snaps. Obviously it didn't work. I can't find any focus anywhere as nothing happens when I turn the focus ring.

7 comments:

Sharon Anck said...

More snow??? That's crazy. Sorry about the lens. Hopefully you can send it back.

PerthDailyPhoto said...

Oh that's disappointing Steffe.. when something sounds too good to be true it's usually not true. Had a look on your link, it does look impressive though ☺ The old tree is looking good bet it can't wait to feel some warmth on its branches!

William Kendall said...

Rats on the lens. The old tree must be anxious for spring to finally make up its mind.

We had a few flakes of snow yesterday, and the temperature's probably not going to make it much above the freezing mark today.

Lowell said...

I've heard it said from people who know that "you get what you pay for." :)

RedPat said...

We had warm days on Mon & Tues and are waiting for snow here today. Crazy time of year!

bill burke said...

The old tree is looking good, it always looks good :) That's too bad about the lens. I had a problem similar to that but mine by a computer battery. Great price but it would hold a charge. Returned it, got a new one, same problem and returned it, got my money back. I now just plug in my laptop. Hope you are finished with the snow.

Stefan Jansson said...

Ha, I made a rookie mistake. You can only zoom after looking the ring, so now that I have done that it is working. But I think I need to use a better equipped tripod.